If you wish to use this site you must agree to the use of cookies.

  • OK, it's on.
  • Please note that many, many Email Addresses used for spam, are not accepted at registration. Select a respectable Free email.

Warning of Upgrade Soon

Ragnar

A Master From Germany
Joined
Jul 8, 2007
Messages
362
Location
Where The Snakes Are
#1
After many years, last month vBulletin announced upgrades for the 3.8.xx series. This may impact some of the plugins and thus the functionality of the board.


Nonetheless this will go ahead when our hosts determine. Obviously the forums will shut down for an hour or more: but since they will be doing it this saves performing the upgrade manually as many times before with extra-added risk.



More sudden warning will come beforehand.





This in no way implies a change of forum software will not take place in the future.



:cat::cat::angel::cat::cat:
 

Ragnar

A Master From Germany
Joined
Jul 8, 2007
Messages
362
Location
Where The Snakes Are
#2
Sadly, vBulletin has refused to issue the files to upgrade to 3.8.11, unless a new licence was bought for eithe 4.x.x or 5.x.x

In which case one would be better to use either of those having paid for one. Note, we have one of the last issued eternal licences.



So I'll just patch it to 3.8.9 in a few hours ( the forum will be off from 10 minutes to half an hour ). And we search for a new board software...



:storks:
 

Kuu

Galactic God-Emperor
Joined
Jun 7, 2008
Messages
3,375
Location
The sea of stars
#3
Sadly, vBulletin has refused to issue the files to upgrade to 3.8.11, unless a new licence was bought for eithe 4.x.x or 5.x.x:
Shocking, absolutely shocking...
 

Ragnar

A Master From Germany
Joined
Jul 8, 2007
Messages
362
Location
Where The Snakes Are
#6
Thanks for mentioning it; hasn't happened to my page, so I don't know which they were aiming for.

Actually the patch was only 3 files, tiny into one directory.: 37 kib in all.
 

EyeSeeCold

lust for life
Joined
Aug 12, 2010
Messages
7,845
Location
California, USA
#7
Any hope for html5 support?
 

Ragnar

A Master From Germany
Joined
Jul 8, 2007
Messages
362
Location
Where The Snakes Are
#8
Only through a new forum software I imagine. vBulletin was never one for back-engineering anything ( partly lack of interest, partly to force one on to their next iteration ) and doesn't even patch in SSL support in 3.8.xx; perhaps not even in 4.x.x ( they are now on 5.x.x ).

Of course PHP and HTML5 are separate languages...


Actually yesterday I found a similar problem on another site: validating the Let's Encrypt SSL with Why No Padlock, it gave some errors which were solved by sadly ditching some plugins; yet 2 remained, a link to a plain site whose own SSL was difficult, and a line on index.html.


WordPress doesn't have an index.html.
 

EyeSeeCold

lust for life
Joined
Aug 12, 2010
Messages
7,845
Location
California, USA
#9
I noticed we don't have the padlock either. Using that site it seems it's because intp allows non-https images.
 

Ragnar

A Master From Germany
Joined
Jul 8, 2007
Messages
362
Location
Where The Snakes Are
#10
Prolly. The padlock is on the main page but not this one. I would have liked to get the green bar, but that's just for EV SSLs. SSLs cost anything from $5 a year to $1,500. It's a useless parasitic industry --- but required --- like TLDs, when the only one needed anywhere is .com.


WordPress solves that with an insecure elements solver plugin, but as said vBulletin rarely does anything with grace.
 
Top Bottom