• OK, it's on.
  • Please note that many, many Email Addresses used for spam, are not accepted at registration. Select a respectable Free email.

Upgrade Complete

Ragnar

A Master From Germany
Local time
Today, 15:56
Joined
Jul 8, 2007
Messages
400
Location
Where The Snakes Are
#1
We are now at 2.04 released on the 16th of last month. It took an inordinate amount of time.
 

Hadoblado

I em Hedo I like smell of grass
Local time
Tomorrow, 00:26
Joined
Mar 17, 2011
Messages
5,117
#2
What a nice man <3

Grovel ye bastards

Edit: the forum seems to have slowed for me. I don't want to sound ungrateful, but is it possibly to do with the update?
 

Kuu

>>Loading
Local time
Today, 09:56
Joined
Jun 7, 2008
Messages
3,395
Location
The wired
#5
Doesn't seem any slower on my end at least...
 

Hadoblado

I em Hedo I like smell of grass
Local time
Tomorrow, 00:26
Joined
Mar 17, 2011
Messages
5,117
#6
Seems to have sped up again back to normal for no reason. It was really bad (5+ second wait per page).

Majic.
 

Ragnar

A Master From Germany
Local time
Today, 15:56
Joined
Jul 8, 2007
Messages
400
Location
Where The Snakes Are
#8
I didn't check for the slowness, but later I did the repair/optimize bits ( always in that order whether it's right or wrong ) and knocked away a few spare databases.


Delightfully though they just issued 2.05. So, in a few hours...
 

Ragnar

A Master From Germany
Local time
Today, 15:56
Joined
Jul 8, 2007
Messages
400
Location
Where The Snakes Are
#9
OK, done. Took around 1 hour & a half, which reflects mostly on a wretched upload rate.


:poseidon:
 

redbaron

consummate salt-extraction specialist
Local time
Tomorrow, 00:56
Joined
Jun 10, 2012
Messages
6,675
Location
38S 145E
#10
not noticing any issues yet, looks good =)
 

Ragnar

A Master From Germany
Local time
Today, 15:56
Joined
Jul 8, 2007
Messages
400
Location
Where The Snakes Are
#11
Further, the Flags add on had to be updated ( under location ), and checking permissions for another thing, I saw each member group apparently needed enabling --- apparently, since I saw them OK --- so I went in each group... Sorry if you didn't see them for a while.



The other thing was although people can edit their posts for quite a while *, unless they ticked the Edit Silently box a beastly little message would appear. This ticked me off so I was looking for a way to remove that option.

* 2 Weeks

I thought I found it in>

Admin Control Panel -> Options -> Logging Options -> Enable edit log display after X minutes

If enabled, any edit after the delay will cause a "last edited" message to be displayed at the end of the message.

But the Edit Silently box is still there...


Yet maybe no note appears even if the box is left unticked...
 
Top Bottom